Changeset 1921:4be05b9c21f3


Ignore:
Timestamp:
Apr 10, 2020, 4:29:41 PM (16 months ago)
Author:
Stefan Schwarzer <sschwarzer@…>
Branch:
default
Message:
Test newer Python versions

ftputil 4.x will no longer support Python 3.5.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • tox.ini

    r1920 r1921  
    1010
    1111[tox]
    12 #envlist = py34, pypy
    13 envlist = py35, py36, py37
     12envlist = py36, py37, py38
    1413
    1514[testenv]
Note: See TracChangeset for help on using the changeset viewer.