Changeset 1913:153479ad3faa


Ignore:
Timestamp:
Jan 3, 2020, 7:52:38 PM (3 months ago)
Author:
Stefan Schwarzer <sschwarzer@…>
Branch:
default
amend_source:
b2b247be0a3a02ddc94c92f0dcccb44d074f14b6
Message:
Require at least Python 3.6
File:
1 edited

Legend:

Unmodified
Added
Removed
  • setup.py

    r1910 r1913  
    4747  license="Open source (revised BSD license)",
    4848  platforms=["Pure Python"],
     49  # See https://packaging.python.org/guides/distributing-packages-using-setuptools/#python-requires
     50  python_requieres=">=3.6",
    4951  long_description="""\
    5052ftputil is a high-level FTP client library for the Python programming
     
    6668    "Programming Language :: Python",
    6769    "Programming Language :: Python :: 3 :: Only",
    68     "Programming Language :: Python :: 3 :: 3.6",
    69     "Programming Language :: Python :: 3 :: 3.7",
    70     "Programming Language :: Python :: 3 :: 3.8",
    7170    "Topic :: Internet :: File Transfer Protocol (FTP)",
    7271    "Topic :: Software Development :: Libraries :: Python Modules",
Note: See TracChangeset for help on using the changeset viewer.